<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lawjam" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lawjam";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Today's Election Day - KTIV News 4 Sioux City IA:  News, Weather and Sports</title>
<meta name="Description" content="Most polls are open today from 7 a.m. to 8 p.m.; check with your county auditor, as some opening times might vary. "><meta name="KEYWORDS" content=", election day, voting"><meta name="news_keywords" content=", election day, voting"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/11/07"><meta name="owner" content="KTIV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.20.1"><meta name="wn-base" content="IIS26"><meta name="wnreadableurl" content="todays-election-day"><meta name="wnreadabledate" content="2017/11/07"><meta property="og:title" content="Today's Election Day"><meta property="og:type" content="article"><meta property="og:url" content="http://www.ktiv.com/story/36782551/2017/11/Tuesday/todays-election-day"><meta property="og:image" content="http://KTIV.images.worldnow.com/images/15352445_G.jpg"><meta property="og:description" content="Most polls are open today from 7 a.m. to 8 p.m.; check with your county auditor, as some opening times might vary. "><link rel="canonical" href="http://www.ktiv.com/story/36782551/2017/11/Tuesday/todays-election-day"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Today's Election Day"><meta name="twitter:description" content="Most polls are open today from 7 a.m. to 8 p.m.; check with your county auditor, as some opening times might vary. "><meta name="twitter:image" content="http://KTIV.images.worldnow.com/images/15352445_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='verify-v1' content='zKClcrQgoAxLDOke54dj+MvcZbDUhg76msLNGRd0TJg=' /><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta property="fb:app_id" content="183583561844066" /><meta name="google-site-verification" content="oEZkHq-KCbjhoCye_TI-rrSa0jJd2FOWlx5y1hpDgVk" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.20.1_7.3.12-2">
<link type="text/css" rel="stylesheet" media="all" href="http://KTIV.images.worldnow.com/interface/css/container-e.css?ver=2017-09-29%2016%3A42%3A57_7.3.12-2">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.12-2_7.3.20.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.20.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.20.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.20.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1474 UL
                    , #menu1474 .wnHorizontal { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1474 A,
                    #menu1474 LI.wnOn .wnSublevel A,
                    #menu1474 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1474 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1474
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KTIV.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1474
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1474 UL LI.wnOn { background-color: #eaeaea; color: #1e4792; }
                    #menu1474 LI.wnOn A,
                        #menu1474 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1474 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #1e4792; }
                    #menu1474 .wnSublevel { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu1474 LI.wnOn .wnSublevel A,
                    #menu1474 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu1474 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu1474 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu1474 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1474 .wnSublevel LI.wnHasSublevel A { background: url('http://KTIV.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1474 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1474 .wnSublevel LI.wnOn { background-color: #eaeaea;  }
                    #menu1474 .wnLeft { background: url('http://KTIV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu1474 LI.wnOn .wnLeft { background-image: url('http://KTIV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1474 .wnRight { background: url('http://KTIV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 1px; }
                    #menu1474 LI.wnOn .wnRight { background-image: url('http://KTIV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1474 .wnRight .wnMiddle { background: url('http://KTIV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1474 LI.wnOn .wnMiddle { background-image: url('http://KTIV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTIV',
            affiliateId : '722',
            baseUrl : 'www.ktiv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.12-2',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '43',mdPartnerDomain : 'http://dub.ktiv.com'},
            registrationId : '557028',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KTIV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.20.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTIV';
wng_pageInfo.ownerAffiliateId=parseInt('722',10);
wng_pageInfo.containerId=parseInt('36782551',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36782551/2017/11/07/todays-election-day';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Today\'s Election Day';
wng_pageInfo.pageTitle='Today\'s Election Day - KTIV News 4 Sioux City IA:  News, Weather and Sports';
wng_pageInfo.pageTitleTag='KTIV News 4 Sioux City IA:  News, Weather and Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTIV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTIV'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTIV'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTIV'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTIV'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTIV'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KTIV'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTIV'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTIV'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTIV'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://KTIV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-29%2016%3A42%3A57_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTIV.config.js?ver=7.3.20.1_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.20.1_7.3.12-2"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:400,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/ktiv/custom.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/ktiv/custom.js"></script></head><body id="WNAffKTIV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-92' ,"dma":'147' ,"group":'Quincy'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Today's Election Day - KTIV News 4 Sioux City IA:  News, Weather and Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KTIV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KTIV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1474" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1474"><li class="wnFirstNode" id="menu1474_1-C123694"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1474_1-C123694"><li class="wnFirstNode" id="menu1474_1_1-C138473"><span><a href="/category/138473/contact-ktiv">Contact KTIV</a></span></li><li class="" id="menu1474_1_2-C132532"><span><a href="/category/132532/about-us">About Us</a></span></li><li class="" id="menu1474_1_3-C157035"><span><a href="/category/157035/advertise-with-us">Advertise with Us</a></span></li><li class="" id="menu1474_1_4-C133116"><span><a href="/category/133116/ktiv-jobs">KTIV Jobs</a></span></li><li class="" id="menu1474_1_5-L547883"><span><a href="javascript:OpenWin('http://www.careersatquincy.com/category/220171/internship||height=750,width=600,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Intern with KTIV! </a></span></li><li class="" id="menu1474_1_6-L694427"><span><a href="javascript:OpenWin('http://www.facebook.com/ktiv4||height=700,width=500,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Facebook</a></span></li><li class="" id="menu1474_1_7-L694430"><span><a href="javascript:OpenWin('http://twitter.com/ktivnews||height=700,width=500,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">@KTIVNEWS</a></span></li><li class="" id="menu1474_1_8-L694437"><span><a href="javascript:OpenWin('http://connect.ktiv.com/||height=768,width=768,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CONNECT with US: Send us your photos and videos</a></span></li><li class="" id="menu1474_1_9-L694426"><span><a href="javascript:OpenWin('http://instagram.com/ktiv4/#||height=700,width=500,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Instagram</a></span></li><li class="" id="menu1474_1_10-L481840"><span><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></span></li></ul></li><li class="" id="menu1474_2-C123697"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123697/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1474_2-C123697"><li class="wnFirstNode" id="menu1474_2_1-C195720"><span><a href="/category/195720/iowa-news">Iowa News</a></span></li><li class="" id="menu1474_2_2-C195721"><span><a href="/category/195721/nebraska-news">Nebraska News</a></span></li><li class="" id="menu1474_2_3-C223011"><span><a href="/category/223011/south-dakota-news">South Dakota News</a></span></li><li class="" id="menu1474_2_4-C227047"><span><a href="/category/227047/news-4-today">News 4 Today </a></span></li><li class="" id="menu1474_2_5-C185209"><span><a href="/category/185209/politics">Politics</a></span></li><li class="" id="menu1474_2_6-C133038"><span><a href="/category/133038/health">Health</a></span></li><li class="" id="menu1474_2_7-C225775"><span><a href="/category/225775/ag-news">Siouxland Ag News </a></span></li><li class="" id="menu1474_2_8-L334134"><span><a href="javascript:OpenWin('http://www.us92.com/news/||height=700,width=780,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Norfolk Bureau</a></span></li><li class="" id="menu1474_2_9-C244316"><span><a href="/category/244316/centsable-health">Centsable Health </a></span></li></ul></li><li class="" id="menu1474_3-C123695"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1474_3-C123695"><li class="wnFirstNode" id="menu1474_3_1-C162528"><span><a href="/category/162528/interactive-radar">Interactive Radar </a></span></li><li class="" id="menu1474_3_2-C175024"><span><a href="/category/175024/football-forecast">Football Forecast</a></span></li><li class="" id="menu1474_3_3-C197131"><span><a href="/category/197131/ktiv-skycams">KTIV Skycam Network</a></span></li><li class="" id="menu1474_3_4-C142528"><span><a href="/category/142528/closings-delays">Closings &amp; Delays</a></span></li><li class="" id="menu1474_3_5-L490909"><span><a href="javascript:OpenWin('http://water.weather.gov/ahps2/glance.php?wfo=fsd&amp;gage=sscn1&amp;riverid=203276&amp;view||height=500,width=900,location=no,resizable=yes,scrollbars=yes,toolbar=no');">Area River Levels </a></span></li><li class="" id="menu1474_3_6-C133129"><span><a href="/category/133129/road-reports">Road Reports</a></span></li><li class="" id="menu1474_3_7-S34044078"><span><a href="/story/34044078/2016/12/13/download-the-storm-team-4-weather-app">Download the Storm Team 4 Weather App</a></span></li><li class="" id="menu1474_3_8-L358253"><span><a href="/link/358253/post-a-cancellation-or-delay-to-ktivcom">Post a cancellation or delay to KTIV.COM</a></span></li></ul></li><li class="" id="menu1474_4-C123698"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123698/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1474_4-C123698"><li class="wnFirstNode" id="menu1474_4_1-C175024"><span><a href="/category/175024/football-forecast">Football Forecast</a></span></li><li class="" id="menu1474_4_2-C303431"><span><a href="/category/303431/fan-fource">Fan Fource</a></span></li><li class="" id="menu1474_4_3-S36188917"><span><a href="/story/36188917/2017/08/22/fan-fource-share-your-photos">Share your photos and videos with KTIV</a></span></li><li class="" id="menu1474_4_4-C328307"><span><a href="/category/328307/pyeongchang-2018">PyeongChang 2018</a></span></li></ul></li><li class="" id="menu1474_5-C123699"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123699/community">THINGS TO DO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1474_5-C123699"><li class="wnFirstNode" id="menu1474_5_1-L751904"><span><a href="javascript:OpenWin('http://www.ktiv.com/category/123699/community#/51103-sioux-city/all/today||height=768,width=450,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Community Calendar </a></span></li><li class="" id="menu1474_5_2-L748140"><span><a href="javascript:OpenWin('http://www.spingo.com/submit/?partnerId=2505||height=750,width=450,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Submit an Event</a></span></li><li class="" id="menu1474_5_3-C273910"><span><a href="/category/273910/around-siouxland">Around Siouxland</a></span></li><li class="" id="menu1474_5_4-C156822"><span><a href="/category/156822/community-page-video">Siouxland Business Spotlight</a></span></li><li class="" id="menu1474_5_5-C139719"><span><a href="/category/139719/contests">Contests</a></span></li><li class="" id="menu1474_5_6-C133043"><span><a href="/category/133043/category133043whats-cookin">What's Cookin'?</a></span></li><li class="" id="menu1474_5_7-S9337792"><span><a href="/story/9337792/morning-club-quiz">Morning Club Quiz</a></span></li><li class="" id="menu1474_5_8-L569468"><span><a href="http://ktiv.tributes.com">Obituaries</a></span></li><li class="" id="menu1474_5_9-S8361653"><span><a href="/story/8361653/anniversarybirthday">Anniversary/Birthday</a></span></li><li class="" id="menu1474_5_10-C229079"><span><a href="/category/229079/personal-appearance-request">Personal Appearance Request</a></span></li><li class="" id="menu1474_5_11-S8453064"><span><a href="/story/8453064/member-center">Member Center</a></span></li><li class="" id="menu1474_5_12-S8402074"><span><a href="/story/8402074/public-file">Public File</a></span></li><li class="" id="menu1474_5_13-C222611"><span><a href="/category/222611/rotary-student-of-the-month">Rotary Student of the Month </a></span></li></ul></li><li class="" id="menu1474_6-C227093"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/227093/news-4-slideshows">SLIDESHOWS</a></span></span></span></span></li><li class="" id="menu1474_7-C132524"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">KTIV VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1474_7-C132524"><li class="wnFirstNode" id="menu1474_7_1-C197766"><span><a href="/category/197766/watch-live-on-ktivcom">Watch Live on KTIV.com</a></span></li><li class="" id="menu1474_7_2-S8398159"><span><a href="/story/8398159/request-video">Request Video</a></span></li><li class="" id="menu1474_7_3-L753902"><span><a href="javascript:OpenWin('http://www.ktiv.com/category/132525/whats-on||height=750,width=450,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">What's On</a></span></li></ul></li><li class="" id="menu1474_8-C132525"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/132525/whats-on">WHAT'S ON</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1474_8-C132525"><li class="wnFirstNode" id="menu1474_8_1-L792970"><span><a href="javascript:OpenWin('http://www.nbc.com/||height=750,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">NBC TV Network - Shows</a></span></li><li class="" id="menu1474_8_2-L320483"><span><a href="/link/320483/siouxland-cw">Siouxland CW</a></span></li><li class="" id="menu1474_8_3-L668317"><span><a href="javascript:OpenWin('http://metvnetwork.com/||height=768,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">ME TV Siouxland</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1474"></div></div></div></div><div id="spacermenu1474" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1474', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KTIV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KTIV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KTIV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KTIV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Today's Election Day</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, November 7, 2017 9:29 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, November 7, 2017 9:29 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KTIV.images.worldnow.com/images/15352445_G.jpg" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">SIOUX CITY (KTIV) -
            </span><p>Today, November 7, is Election Day.&nbsp;<br /><br />Most polls are open today from 7 a.m. to 8 p.m.; check with <a href="https://sos.iowa.gov/elections/voterreg/pollingplace/search.aspx" target="_blank"><strong>your county auditor, as some opening times might vary</strong></a>.&nbsp;<br /><br />Voters across Iowa will decide who will help lead their cities, including candidates for mayor and council seats.<br /><br />KTIV is keeping track of races across the viewing area and will report results as they come in tonight.<br /><br /><a href="http://www.ktiv.com/category/151294/election-results" target="_blank"><strong>Find complete coverage of Decision 2017 November Elections&nbsp;here starting after polls close at 8 p.m.&nbsp;</strong></a></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Videos</span><span class="text abridgedHeadline">Most Popular Videos</span><a class="wnContent more" href="/mostpopularvideo"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News clip priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="http://www.ktiv.com/video?clipId=13883878&amp;autostart=true"><span class="text">NEW: Lyon County, IA sheriff talks about recovery effort after crash</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.ktiv.com/video?clipId=13883878&amp;autostart=true"><span class="text">NEW: Lyon County, IA sheriff talks about recovery effort after crash</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.ktiv.com/video?clipId=13883878&amp;autostart=true"><img border="0" width="250" data-path="http://KTIV.images.worldnow.com/images/15348546_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="http://www.ktiv.com/video?clipId=13883878&amp;autostart=true"><img border="0" width="30" data-path="http://KTIV.images.worldnow.com/images/15348546_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="http://www.ktiv.com/video?clipId=13884450&amp;autostart=true"><span class="text">Lyon County sheriff confirms helicopter crash injures 2 in rural Inwood, IA</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.ktiv.com/video?clipId=13884450&amp;autostart=true"><span class="text">Lyon County sheriff confirms helicopter crash injures 2 in rural Inwood, IA</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.ktiv.com/video?clipId=13884450&amp;autostart=true"><img border="0" width="250" data-path="http://KTIV.images.worldnow.com/images/15349707_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="http://www.ktiv.com/video?clipId=13884450&amp;autostart=true"><img border="0" width="30" data-path="http://KTIV.images.worldnow.com/images/15349707_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="http://www.ktiv.com/video?clipId=13884752&amp;autostart=true"><span class="text">City council approves Cone Park tubing hill naming rights, donation for fire pit</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.ktiv.com/video?clipId=13884752&amp;autostart=true"><span class="text">City council approves Cone Park tubing hill naming rights, donation for fire pit</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.ktiv.com/video?clipId=13884752&amp;autostart=true"><img border="0" width="250" data-path="http://KTIV.images.worldnow.com/images/15350109_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="http://www.ktiv.com/video?clipId=13884752&amp;autostart=true"><img border="0" width="30" data-path="http://KTIV.images.worldnow.com/images/15350109_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="http://www.ktiv.com/video?clipId=13883588&amp;autostart=true"><span class="text">Mercy Air Care pilot nears retirement after 16 years of service</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.ktiv.com/video?clipId=13883588&amp;autostart=true"><span class="text">Mercy Air Care pilot nears retirement after 16 years of service</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.ktiv.com/video?clipId=13883588&amp;autostart=true"><img border="0" width="250" data-path="http://KTIV.images.worldnow.com/images/15348112_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="http://www.ktiv.com/video?clipId=13883588&amp;autostart=true"><img border="0" width="30" data-path="http://KTIV.images.worldnow.com/images/15348112_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="http://www.ktiv.com/video?clipId=13879843&amp;autostart=true"><span class="text">South Sioux City, NE girl with moderate autism scores during junior high game</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.ktiv.com/video?clipId=13879843&amp;autostart=true"><span class="text">South Sioux City, NE girl with moderate autism scores during junior high game</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.ktiv.com/video?clipId=13879843&amp;autostart=true"><img border="0" width="250" data-path="http://KTIV.images.worldnow.com/images/15336235_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="http://www.ktiv.com/video?clipId=13879843&amp;autostart=true"><img border="0" width="30" data-path="http://KTIV.images.worldnow.com/images/15336235_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="http://www.ktiv.com/video?clipId=13874128&amp;autostart=true"><span class="text">Police arrest Sioux City woman and charge her with 19 felony counts of dependent adult abuse</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.ktiv.com/video?clipId=13874128&amp;autostart=true"><span class="text">Police arrest Sioux City woman and charge her with 19 felony counts of dependent adult abuse</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.ktiv.com/video?clipId=13874128&amp;autostart=true"><img border="0" width="250" data-path="http://KTIV.images.worldnow.com/images/15320997_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="http://www.ktiv.com/video?clipId=13874128&amp;autostart=true"><img border="0" width="30" data-path="http://KTIV.images.worldnow.com/images/15320997_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature Business clip priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="Business"><meta content=""><h4 class="wnContent headline"><a href="http://www.ktiv.com/video?clipId=13881078&amp;autostart=true"><span class="text">The Wheelhouse Bar and Grill</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.ktiv.com/video?clipId=13881078&amp;autostart=true"><span class="text">The Wheelhouse Bar and Grill</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.ktiv.com/video?clipId=13881078&amp;autostart=true"><img border="0" width="250" data-path="http://KTIV.images.worldnow.com/images/15340170_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="http://www.ktiv.com/video?clipId=13881078&amp;autostart=true"><img border="0" width="30" data-path="http://KTIV.images.worldnow.com/images/15340170_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature Business clip priority-8 even displaySizeId-7 even-7 collapsed"><meta content="Business"><meta content=""><h4 class="wnContent headline"><a href="http://www.ktiv.com/video?clipId=13844440&amp;autostart=true"><span class="text">Krause's Tap</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.ktiv.com/video?clipId=13844440&amp;autostart=true"><span class="text">Krause's Tap</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.ktiv.com/video?clipId=13844440&amp;autostart=true"><img border="0" width="250" data-path="http://KTIV.images.worldnow.com/images/15229310_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="http://www.ktiv.com/video?clipId=13844440&amp;autostart=true"><img border="0" width="30" data-path="http://KTIV.images.worldnow.com/images/15229310_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature Community clip priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="Community"><meta content=""><h4 class="wnContent headline"><a href="http://www.ktiv.com/video?clipId=13861144&amp;autostart=true"><span class="text">Project Rehema</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.ktiv.com/video?clipId=13861144&amp;autostart=true"><span class="text">Project Rehema</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.ktiv.com/video?clipId=13861144&amp;autostart=true"><img border="0" width="250" data-path="http://KTIV.images.worldnow.com/images/15278616_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="http://www.ktiv.com/video?clipId=13861144&amp;autostart=true"><img border="0" width="30" data-path="http://KTIV.images.worldnow.com/images/15278616_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="http://www.ktiv.com/video?clipId=13883345&amp;autostart=true"><span class="text">Lyon County sheriff confirms helicopter crash injures 2 in rural Inwood, IA</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.ktiv.com/video?clipId=13883345&amp;autostart=true"><span class="text">Lyon County sheriff confirms helicopter crash injures 2 in rural Inwood, IA</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.ktiv.com/video?clipId=13883345&amp;autostart=true"><img border="0" width="250" data-path="http://KTIV.images.worldnow.com/images/15347600_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="http://www.ktiv.com/video?clipId=13883345&amp;autostart=true"><img border="0" width="30" data-path="http://KTIV.images.worldnow.com/images/15347600_G.jpg"></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KTIV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>KTIV Television</strong><br />
         	2929 Signal Hill Drive Sioux City, IA 51108<br />
        	Switchboard: 712-239-4100 or 800-234-KTIV(5848)<br /><br />
         	News: (712) 226-5480<br />
         	Fax: (712) 239-3025<br />
         	News Tips: <a href="mailto:ktivnews@ktiv.com">ktivnews@ktiv.com</a>
         	<div>
	         	<a class="info" href="http://www.ktiv.com/category/133116/ktiv-jobs">Careers at KTIV</a>
	         	<a class="info" target="_blank" href="http://www.ktiv.com/link/781954/advertise-with-ktiv">Advertise with us</a>
			<a class="info" target="_blank" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a>
         	</div>
         	<div>
	         	<a class="info" target="_blank" href="https://publicfiles.fcc.gov/tv-profile/ktiv">FCC Public File</a>
	         	<a class="info" target="_blank" href="http://www.ktiv.com/link/739871/eeo-files">EEO Report</a>
	         	<a class="info" href="http://www.ktiv.com/story/35022367/2017/03/29/ktiv-closed-captioning-contact">Closed Captioning Contact</a>
         	</div> 
         	      	        	
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2017 KTIV Television. All Rights Reserved. For more information on this site, please read our <a href="/story/15534331/privacy-policy">Privacy Policy</a>, <a href="/story/15534195/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><link href="https://plus.google.com/101100060451465792520" rel="publisher" /><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>