<!DOCTYPE html><html lang="en"><head><title>Man hikes the Appalachian Trail after wife of 57 years dies</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=286" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=286" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=286" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-ktiv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=286"/><link rel="stylesheet" href="https://gray-ktiv-prod.cdn.arcpublishing.com/pf/resources/dist/ktiv/css/main.css?d=286"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/ktiv/favicon.ico?d=286"/><link rel="amphtml" href="https://www.ktiv.com/2022/09/08/man-hikes-appalachian-trail-after-wife-57-years-dies/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=849807245"/><meta name="google-play-app" content="app-id=com.mobdub.channel.KTIV"/><meta name="burst" content="ktiv"/><meta property="og:url" content="https://www.ktiv.com/2022/09/08/man-hikes-appalachian-trail-after-wife-57-years-dies/"/><link rel="canonical" href="https://www.ktiv.com/2022/09/08/man-hikes-appalachian-trail-after-wife-57-years-dies/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="A 78-year-old man hikes Appalachian Trail after the passing of his wife to help his church convert to solar energy."/><meta property="og:description" content="A 78-year-old man hikes Appalachian Trail after the passing of his wife to help his church convert to solar energy."/><meta name="twitter:description" content="A 78-year-old man hikes Appalachian Trail after the passing of his wife to help his church convert to solar energy."/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="282960963946"/><meta property="article:publisher" content="https://www.facebook.com/ktiv4/"/><meta name="keywords" content="Appalachian Trail,hiking,walking,78-year-old,wife,solar energy,church,Georgia,Minnesota,Maine"/><meta name="news_keywords" content="Appalachian Trail,hiking,walking,78-year-old,wife,solar energy,church,Georgia,Minnesota,Maine"/><meta itemProp="image" property="og:image" content="https://gray-ktiv-prod.cdn.arcpublishing.com/resizer/XKkOpOEI5xBJ6YqUkoDFMYihjHA=/1200x600/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/FKCDIXXCO5EL3AUBDYPSQEKDCY.jpg"/><meta name="twitter:image" content="https://gray-ktiv-prod.cdn.arcpublishing.com/resizer/XKkOpOEI5xBJ6YqUkoDFMYihjHA=/1200x600/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/FKCDIXXCO5EL3AUBDYPSQEKDCY.jpg"/><meta property="og:site_name" content="https://www.ktiv.com"/><meta property="og:title" content="Man hikes the Appalachian Trail after wife of 57 years dies"/><meta name="twitter:title" content="Man hikes the Appalachian Trail after wife of 57 years dies"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@ktivnews"/><meta name="twitter:creator" content="@ktivnews"/><meta property="article:section" content="National"/><meta property="article:sections_paths" content="/news/national"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KTIV Siouxland's News Channel",
  "url": "https://www.ktiv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.ktiv.com/pf/resources/images/logo-off-site/ktiv.png?d=286"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/ktiv4/",
    "https://www.instagram.com/ktiv4/",
    "https://www.twitter.com/ktivnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Man hikes the Appalachian Trail after wife of 57 years dies",
  "url": "https://www.ktiv.com/2022/09/08/man-hikes-appalachian-trail-after-wife-57-years-dies/",
  "image": "https://gray-ktiv-prod.cdn.arcpublishing.com/resizer/XKkOpOEI5xBJ6YqUkoDFMYihjHA=/1200x600/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/FKCDIXXCO5EL3AUBDYPSQEKDCY.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "A 78-year-old man hikes Appalachian Trail after the passing of his wife to help his church convert to solar energy.",
  "keywords": [
    "Appalachian Trail",
    "hiking",
    "walking",
    "78-year-old",
    "wife",
    "solar energy",
    "church",
    "Georgia",
    "Minnesota",
    "Maine"
  ],
  "headline": "Man hikes the Appalachian Trail after wife of 57 years dies",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ktiv.com/2022/09/08/man-hikes-appalachian-trail-after-wife-57-years-dies/"
  },
  "author": {
    "@type": "Person",
    "name": "John Lauritsen"
  },
  "publisher": {
    "name": "KTIV Siouxland's News Channel",
    "url": "https://www.ktiv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ktiv.com/pf/resources/images/logo-off-site/ktiv.png?d=286"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-09-08T22:38:45.775Z",
  "datemodified": "2022-09-08T22:38:45.775Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-ktiv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=286"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://childlikeform.com/v2mzumA_5VC-zwV_Q-CPgkZsR2AXTZIVrV95Vdhjv1vSTiDnCZiegXeiXEBOyPkoDvgk",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://childlikeform.com/v2krnTFKo13o8FKES5vhw1Xfl0K4YzdMMOjmOWswaS_FbYn-Qr7wST-TAhbBsyjbUk1azxBdAy1oKt7lzdoYp",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 371,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=286"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national/",
        authors: [ {
            _id:  null,
            name:  "John Lauritsen",
            type:  "author"
          }],
        canonicalUrl: "https://www.ktiv.com/2022/09/08/man-hikes-appalachian-trail-after-wife-57-years-dies/",
        contentId: "MZICHBEZO5G77EKKS3AC6MWRAA",
        contentKewords: [ "Appalachian Trail","hiking","walking","78-year-old","wife","solar energy","church","Georgia","Minnesota","Maine"],
        contentName: "Man hikes the Appalachian Trail after wife of 57 years dies",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/08/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "CNN Newsource",
        distributorReferenceId: "4d9e4b23-da64-41c4-925f-036352d64cf4",
        distributorSubCategory: "cnn",
        hasVideo: true,
        metaDescription: "A 78-year-old man hikes Appalachian Trail after the passing of his wife to help his church convert to solar energy.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "08",
        publishedMonth: "09",
        publishedYear: "2022",
        stationName: "ktiv",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "ktiv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "John Lauritsen";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/news/national";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:5a799f82590b476d-script-reference" style="display:none" data-fusion-component="5a799f82590b476d-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("5a799f82590b476d", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:5a799f82590b476d-script-reference" style="display:none" data-fusion-component="5a799f82590b476d-script-reference"></div><div id="fusion-static-enter:taboola-header-reference" style="display:none" data-fusion-component="taboola-header-reference"></div><script>     window._taboola = window._taboola || [];     _taboola.push({ article: "auto" });     !(function (e, f, u, i) {        if (!document.getElementById(i)) { e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); }     })(        document.createElement("script"),        document.getElementsByTagName("script")[0],        "//cdn.taboola.com/libtrc/meredith-network/loader.js",        "tb_loader_script"     );     if (window.performance && typeof window.performance.mark == "function") { window.performance.mark("tbl_ic"); }</script><div id="fusion-static-exit:taboola-header-reference" style="display:none" data-fusion-component="taboola-header-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-efac2a06-2ec5-4fb9-a42c-0a212c69cd08","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="2TU3G-NFRM7-SFMK3-XN7FU-AXTYH",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"2TU3G-NFRM7-SFMK3-XN7FU-AXTYH";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxf2lcgyy2pu2q-f-9908289bc-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1236544","ak.ai":parseInt("742126",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3fcf1d8e","ak.r":40166,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":49370,"ak.gh":"23.46.150.31","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1662680373","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==uKR34yoI6IBe4WjxLPWEITRb9ClwX57qiNnyk+NxAW2Sonz4Bou8nJZDt2afcgk1Qc2ksblNL4N+yDm6CRXOgHYji0LKsX29xUrlYrWLs6rEcricP3pWFNyxJvwkEU05XFZQkoS5CH9pl4DpFDngzYxEP23uTh14ReHnOKaWqP2OcmEeOgIC+WiPfPg1zlnrUZRi3BlFNhfOwBgWWbq9LU7Jy5M2A9ynx2Fba+6dmIDfD6pPX9pJhydaFf0LlaWSbFXIC7VIRSXf1BXHOnq2FZWLuI2sGD/jUDND66GhwCiZQUqh8gx8G0t1+Bb8KcNkXiyUmgTc41YQpmk/7VYyb7qsrdoE9o4tIRVfsWHFoA3OI56I50RJxyhg3PPf7U+Y3St4WKR0WT9dqAldtHDhyHd5IfBO05MKtwLDgxQkgng=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/ktiv.jpg?d=286&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/ktiv.svg?d=286&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/ktiv.svg?d=286&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us/contact-us">Contact Us</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/iowa">Iowa News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/nebraska">Nebraska News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/south-dakota">South Dakota News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/how-to-contact-your-siouxland-member-of-congress">Contact Your Member of Congress</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Coronavirus navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/vaccine">Vaccine Resources</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">KTIV Camera Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Weather Service Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/get-the-ktiv-weather-app">StormTeam 4 Weather App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/dog-walk-forecast">Dog Walk Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://pollen.com" rel="noopener noreferrer" target="_blank">Allergy Update</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/iowa">Iowa Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nebraska">Nebraska Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/south-dakota">South Dakota Sports</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Watch</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Watch navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Livestream</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.nbc.com/" rel="noopener noreferrer" target="_blank">4.1 NBC</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.yourcwtv.com/partners/siouxcity/" rel="noopener noreferrer" target="_blank">4.2 Siouxland CW</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.metv.com/" rel="noopener noreferrer" target="_blank">4.3 MeTV Siouxland</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.courttv.com/" rel="noopener noreferrer" target="_blank">4.4 Court TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://iontelevision.com/" rel="noopener noreferrer" target="_blank">4.5 Ion TV</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/around-siouxland">Around Siouxland</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/grillin-with-news4">Grillin with News 4</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/student-of-the-month">Student of the Month</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/siouxland-business-spotlight">Siouxland Business Spotlight</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/get-the-new-ktiv-news-app">Get the new KTIV News App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/get-the-ktiv-weather-app/">Get the KTIV Weather App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">Submit your photos or video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter/">Sign up for KTIV Newsletters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/how-to-submit-your-photo-for-4-on-4">How to submit 4 on 4 photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=Sioux+City%2C+Iowa%2C+USA&amp;wc=-96.42093775654645%2C42.49981030337656&amp;we=-96.520939%2C42.599810000000005%7C-96.32093900000001%2C42.39981&amp;wpst=2&amp;f4=BCzA4VqngF2VTcUy9E3_mQ" rel="noopener noreferrer" target="_blank">KTIV Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/OpportunityDetail?opportunityId=11f0cf1f-59c1-4324-9ba1-a8722fd11e45" rel="noopener noreferrer" target="_blank">KTIV Internships</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Gray TV Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ktiv-history/">KTIV History</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/advertise-with-us/">Advertise with Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wtok.com/powernation" rel="noopener noreferrer" target="_blank">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/489/ktiv-news-4/vod" rel="noopener noreferrer" target="_blank">Previous Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KTIV on FACEBOOK" class="p-2" href="https://www.facebook.com/ktiv4" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KTIV on INSTAGRAM" class="p-2" href="https://www.instagram.com/ktiv4" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KTIV on TWITTER" class="p-2" href="https://www.twitter.com/ktivnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | d-flex flex-column ad-type-flex-leaderboard ad-flex-leaderboard include-disclaimer justify-content-center text-center"><div class="arc-ad-wrapper |"><div id="ad-nZ2CA88FpyS0" class="ktiv/web/news/national/ arcad py-2 mt-3 mb-3"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Man hikes the Appalachian Trail after wife of 57 years dies</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><script type="application/ld+json" data-schema="VideoObject">{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "78-year-old walks the Appalachian Trail after wife of 57 years dies",
  "description": "A 78-year-old man hikes Appalachian Trail after the passing of his wife to help his church convert to solar energy.",
  "thumbnailUrl": "https://do0bihdskp9dy.cloudfront.net/09-08-2022/t_ec571501604440e5a19fe84c74e70bab_name_file_1280x720_2000_v3_1_.jpg",
  "uploadDate": "2022-09-08T22:10:45Z",
  "duration": "P0Y0M0DT0H2M19S",
  "contentUrl": "https://d1l66zlxaqpl1u.cloudfront.net/wp-gray/WCCO/20220908/631a66fe1832751f4af7939c/t_25860037164b4bd8a0d0925cd98471ef_name_BHDN_MW_006TH_MN__78YO_HIKES_ENTIRE_935978f1_3196_46ca_987c_7951e5972d42/file_1280x720-2000-v3_1.mp4"
}</script><div id="fusion-static-enter:ff9edb04-6bb1-4940-bd6d-8927fbb4f996" style="display:none" data-fusion-component="ff9edb04-6bb1-4940-bd6d-8927fbb4f996"></div><div class="goldfish-player"><div style="padding-bottom:56.25%" id="powa-ff9edb04-6bb1-4940-bd6d-8927fbb4f996" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/ktiv/web/news/national" data-sticky="true" data-uuid="ff9edb04-6bb1-4940-bd6d-8927fbb4f996"></div></div><div id="fusion-static-exit:ff9edb04-6bb1-4940-bd6d-8927fbb4f996" style="display:none" data-fusion-component="ff9edb04-6bb1-4940-bd6d-8927fbb4f996"></div></div><div class="video-data figure-caption mt-1 px-1"><span class="video-description">A 78-year-old man hikes Appalachian Trail after the passing of his wife to help his church convert to solar energy. (SOURCE: WCCO)</span></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By<!-- --> </span><span class="author |">John Lauritsen</span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Sep. 8, 2022 at 5:38 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->1 hour ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">MINNEAPOLIS (WCCO) – Life’s journey takes us all down a variety of paths, and the current path for a 78-year-old Minnesota man is the Appalachian Trail.</p><p class="text | article-text">Egon Overgaard started walking the trail in Georgia in March. By September, he had made it to Maine.</p><p class="text | article-text">When he reached the Northeast, Overgaard took the time to reflect on not just the nearly 2,000 miles he’s hiked but also on the grief he’s trying to leave behind.</p><p class="text | article-text">Overgaard said he spent the past few years caring for Carol, his wife of 57 years, as she battled a terminal illness.</p><div class="w-100" style="height:90px"></div><p class="text | article-text">“In my mind, she was as close to a perfect person as I knew,” he said.</p><p class="text | article-text">When she died last winter, he said he was lost until he found a new purpose in hiking the Appalachian Trail.</p><p class="text | article-text">He remembered the trail from his time in the Navy and thought that walking seemed like good therapy. After all, some people go for a stroll to clear their heads.</p><p class="text | article-text">“I don’t know why it came to me, but it did,” he said.</p><div class="w-100" style="height:90px"></div><p class="text | article-text">Overgaard’s stroll took him across the eastern part of the U.S. through snow, sleet, rain and an unforgiving sun.</p><p class="text | article-text">“I sleep in a tent most every night,” he said. “The trail is very interesting. It’s not the same ever.”</p><p class="text | article-text">Overgaard said he has learned that the trail is very hilly, and he’s even had to scale boulders at times. Walking the entire path is like walking the equivalent of 15 Mount Everests.</p><p class="text | article-text">“Pennsylvania was strewn with rocks and every one of them moved when you put your foot on them,” Overgaard said.</p><div class="w-100" style="height:90px"></div><p class="text | article-text">He said his favorite states hiked through have been Virginia and New Jersey.</p><p class="text | article-text">Overgaard said there’s another reason he’s taken the trip. His Lutheran Church in Longville, Minnesota, is trying to convert to solar energy. They figure they can save money while helping the environment.</p><p class="text | article-text">Overgaard’s trek is helping to raise funds for that project.</p><p class="text | article-text">“I think solar power is a part of that future, so if I can do something to help that, I’m more than willing to,” he said.</p><div class="w-100" style="height:90px"></div><p class="text | article-text">Overgaard said he’s averaging 15 to 17 miles a day, and each night, he and the people traveling with him eat like it’s their job. He said he knows that every step he takes is one step closer to solar power and one step closer to closure.</p><p class="text | article-text">Like so many others on the trail, he’s walking to heal.</p><p class="text | article-text">“It’s a change in my life,” he said. “I guess I’m ready to embrace that.”</p><p class="text | article-text">When Overgaard has completed his journey, he will have walked through 14 states.</p><p class="copyright |"><i>Copyright 2022 CNN Newsource. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:taboola-widget-0ffvPqqxRrf" style="display:none" data-fusion-component="taboola-widget-0ffvPqqxRrf"></div><div class="taboola-feed | w-100 mb-3"><div id="taboola-below-article-thumbnails-new"></div><script>window._taboola = window._taboola || [];_taboola.push({"mode":"alternating-thumbnails-a","container":"taboola-below-article-thumbnails-new","placement":"Below Article Thumbnails New","target_type":"mix"});</script></div><div id="fusion-static-exit:taboola-widget-0ffvPqqxRrf" style="display:none" data-fusion-component="taboola-widget-0ffvPqqxRrf"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div class="w-100" style="height:600px"></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/07/one-person-dies-after-two-vehicle-accident-highway-20/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-ktiv-prod.cdn.arcpublishing.com/resizer/boGMNY38Syf3lhT6zvs4Uxkp_30=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/L5ZRLZPFZ5GJPGSVKJ7YR54EKQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/07/one-person-dies-after-two-vehicle-accident-highway-20/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Second person dies after accident on Highway 20 </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/08/former-teacher-facing-charges-twerking-student-forcing-alcohol-authorities-say/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Julie Hoover, 38, a former teacher at a private Christian school, has been arrested and is..." height="450" src="https://gray-ktiv-prod.cdn.arcpublishing.com/resizer/4GeK63ukCq2jWiuL_FSD-UScEsA=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/3OGHPRN4GNAATDD3RLUVZURRJE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/08/former-teacher-facing-charges-twerking-student-forcing-alcohol-authorities-say/" rel="" target="_self"><span>Former teacher facing charges for ‘twerking’ on student, forcing alcohol, authorities say</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/07/17-year-old-charged-fentanyl-overdose-death-15-year-old-girl-deputies-say/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Mobile County Sheriff’s Office said Adrianna Taylor, 15, was found dead at a home last..." height="450" src="https://gray-ktiv-prod.cdn.arcpublishing.com/resizer/ZclS26RFJvTr9dbj4Q4chSyK4Zw=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/2NRAX47BPJEY5GXRF6U2OMPDKA.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/07/17-year-old-charged-fentanyl-overdose-death-15-year-old-girl-deputies-say/" rel="" target="_self"><span>17-year-old charged in fentanyl overdose death of 15-year-old girl, deputies say</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/08/sheldon-ia-man-dies-tractor-vs-semi-collision/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="This map shows where a fatal semi vs tractor crash occurred in Osceola County, Iowa." height="450" src="https://gray-ktiv-prod.cdn.arcpublishing.com/resizer/YlLAWZLRXtO7RwwywJzCESWhGuA=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/ZES2BNOECJG5BMYDRLA6ASX6ME.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/08/sheldon-ia-man-dies-tractor-vs-semi-collision/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Sheldon, IA man dies in tractor vs semi collision</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/07/former-plymouth-county-deputy-seeks-conviction-reversal-stealing-drugs/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Aaron Leusink, a former sheriff&#x27;s deputy, was convicted for stealing prescription drugs..." height="450" src="https://gray-ktiv-prod.cdn.arcpublishing.com/resizer/l2PiSv2Z92piEP-9QlVmnO58O0c=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/PLUEUDKXKJCKVEAVLWIG7AN5CY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/07/former-plymouth-county-deputy-seeks-conviction-reversal-stealing-drugs/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Former Plymouth County deputy seeks conviction reversal for stealing drugs</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div class="w-100" style="height:600px"></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/08/middle-schooler-commended-telling-teacher-about-possible-threat-overheard-school/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A middle schooler was commended for reporting a possible threat to the school from another..." height="450" src="https://gray-ktiv-prod.cdn.arcpublishing.com/resizer/7_KYwFWGVa4wIaqfeqB_kCpxXnA=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/IK4KQYAJ4ZGLHLD7EG3A6KTCFA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/08/middle-schooler-commended-telling-teacher-about-possible-threat-overheard-school/" rel="" target="_self"><span>Middle schooler commended for telling teacher about possible threat overheard at school </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/08/michigans-high-court-puts-abortion-question-nov-ballot/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - In this Friday, June 24, 2022, file photo, abortion rights protesters cheer at a rally..." height="450" src="https://gray-ktiv-prod.cdn.arcpublishing.com/resizer/5hxKheRFIfsqdpF1_YfY-PZ-x-g=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/JHHX4V5EL5FEPOSHHWXPKZ7XYE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/08/michigans-high-court-puts-abortion-question-nov-ballot/" rel="" target="_self"><span>Michigan’s high court puts abortion question on Nov. ballot</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2022/09/08/lakes-area-news-officials-tackling-another-invasive-plant-iowa-great-lakes/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-ktiv-prod.cdn.arcpublishing.com/resizer/NRze7ODDsGa-6BblLhX-QCLpymE=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/09-08-2022/t_8e8d87e857ac48bca62e507be5e25a9c_name_Boat_ramp_photos03_scaled.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2022/09/08/lakes-area-news-officials-tackling-another-invasive-plant-iowa-great-lakes/" rel="" target="_self"><span>Lakes Area News: Officials tackling another invasive plant at Iowa Great Lakes</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/08/stalwart-world-mourns-britains-queen-elizabeth-ii/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A crowd gathers in Windsor after the announcement that longtime monarch Queen Elizabeth II has..." height="450" src="https://gray-ktiv-prod.cdn.arcpublishing.com/resizer/O5lPq8Ht_f-gUwehbBxeB54pQtk=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/EOH7TM72F5FODLVTGZGYYM3VD4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/08/stalwart-world-mourns-britains-queen-elizabeth-ii/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>‘A stalwart’: World mourns Britain’s Queen Elizabeth II</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2022/09/08/report-power-restored-some-residents-spencer-ia-mobile-home-park/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-ktiv-prod.cdn.arcpublishing.com/resizer/NqjnQyNtRPZ5-qEyxrmMuOpr8tQ=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/09-08-2022/t_7abb1b044c3b45baadc6a2aae9f9f8ae_name_Trailer_Park_1.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2022/09/08/report-power-restored-some-residents-spencer-ia-mobile-home-park/" rel="" target="_self"><span>Report: Power restored to some residents at Spencer, IA mobile home park</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div class="w-100" style="height:250px"></div></section></div><section class="bottom-wrapped | col-12"><div class="w-100" style="height:250px"></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | d-flex flex-column ad-type-flex-leaderboard ad-flex-leaderboard ad-footer-flex-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 justify-content-center text-center"><div class="arc-ad-wrapper |"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad--D0A4n8iu4BK" class="ktiv/web/news/national/ arcad py-0 my-0"></div></div></div><div id="fusion-static-enter:footer-ktiv" style="display:none" data-fusion-component="footer-ktiv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KTIV</li><li class="footer-contact | footer-address">2929 Signal Hill Drive</li><li class="footer-contact | footer-city-state">Sioux City, IA 51108</li><li class="footer-contact | footer-phone">(712) 239-4100</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KTIV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/fcc-public-file-help" rel="noopener noreferrer" target="_blank">Public File Help</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/fcc-applications" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/b4a923e3-dd2d-4b1b-a9f0-569c453bab44/8e39cb66-b2ad-4ffc-a267-814a4c5ec595.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-ktiv" style="display:none" data-fusion-component="footer-ktiv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><div id="fusion-static-enter:taboola-body-reference" style="display:none" data-fusion-component="taboola-body-reference"></div><script>
window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><div id="fusion-static-exit:taboola-body-reference" style="display:none" data-fusion-component="taboola-body-reference"></div></body></html>